在所有的 Onshape 文件中提供文件工具列 (與 Onshape 標誌水平對齊)。
下方是可用功能的概述:
- Onshape or company logo - Click the Onshape logo (or your company logo if you are part of an enterprise account) to return to the Documents page from anywhere in the system.
- 文件功能表
- 按一下這個圖示來開啟對使用中文件工作區或版本可用的指令功能表。 - 文件名稱 (粗體;上方圖片範例中的 Mirror) - 粗體名稱是您目前正在操作的文件。
您可以變更文件名稱,只要在目前名稱上按一下然後輸入新名稱即可。
- 工作區名稱 (淡灰色;上方圖片範例中的 Main) - 是您目前正在其中操作的工作區名稱。
- 複製連結
- 將連結複製到文件中,包括使用中的組態、渲染模式、爆炸視圖、面板狀態與視角方位。 - 資料夾名稱
- 如果文件是在資料夾中,則資料夾名稱會列在資料夾圖示的右側。資料夾同時也是一個連結,點按連結即可在新的瀏覽器分頁中開啟資料夾。 - FeatureScript 通知
- 按一下來查看 FeatureScript 編譯器所送出的任何通知。 - 通知
- 顯示提醒您文件變更的通知。 - 應用程式商店
- 按一下來存取 (如果需要請登入) Onshape 應用程式商店,以購買要與 Onshape 搭配使用的應用程式。 - 學習中心
- 按一下來存取 Onshape 學習中心 (在新的視窗分頁中),其中提供先前錄製的網路研討會、技術簡報與可自行決定步調的學習途徑。 - 共享 - 按一下來開啟共享對話方塊。將啟用中的文件設定為可讓其他使用者或團隊存取,然後選擇這些使用者對此文件的許可權限。
- 說明功能表
- 開啟來存取「說明」功能表:線上「說明」系統、「學習中心」(與「學習中心」按鈕相同)、FeatureScript 文件、產品鍵盤快速鍵清單、「這個版本中的新功能」清單、論壇、聯絡支援人員、「推薦朋友」使用 Onshape、檢查您系統與 Onshape 需求的相容性、以及關於這個 Onshape 版本的資訊。 - 使用者帳戶功能表 - 透過這個功能表存取您帳戶的喜好設定與其他設定。詳細資訊請參考管理 Onshape 帳戶。
如果目前的文件是公開的,會有其他的圖示可用:
下方是可用功能的概述:
-
> - 輕觸來將使用者帶回文件頁面中。
-
文件與工作區名稱 - 上方是文件的名稱,下方則是工作區的名稱。在範例圖片中,文件的名稱是 Bevel Gear Assembly-and-Valve Reduced preview - RA,,然後工作區是 Main。
-
選項功能表 - 輕觸右上方的選項功能表來開啟其中有其他文件與工作區選項的下拉功能表:
-
重新命名文件 - 開啟對話方塊來更新目前文件的名稱。
-
文件詳細資料 - 開啟對話方塊來更新目前文件的說明。
-
工作區屬性 - 開啟對話方塊來顯示目前工作區的「名稱」、「說明」與「類別」。
-
複製工作區 - 開啟對話方塊來將使用中的工作區複製到新文件中。
-
工作區單位 - 開啟對話方塊來變更目前所選工作區的單位。
-
-
Apple Vision Pro - 連接至 Apple vision pro。詳細資訊請參考使用 Apple Vision Pro 查看模型。
-
共享 - 開啟「共享設定」對話方塊,使用者可於其中設定目前文件的「下列文件的共享設定」。詳細資訊請參考共享文件。
-
說明功能表 - 開啟下拉清單來存取行動裝置說明、檢閱手勢控制、聯絡支援人員、與關於 Onshape 的資訊。關於這些選項的資訊,請參考意見反應與說明。
在行動電話裝置上,版本與歷程、建立版本、評論、與共享按鈕是位在應用程式底部水平工具列上。