La barra de herramientas del documento está disponible en todos los documentos de Onshape (alineados de forma horizontal con el logotipo de Onshape).
A continuación, figura un resumen de las funciones disponibles:
- Onshape or company logo - Click the Onshape logo (or your company logo if you are part of an enterprise account) to return to the Documents page from anywhere in the system.
- Menú Documento
: haga clic en este ícono para abrir un menú de comandos disponibles para el área de trabajo o versión activa del documento. - Nombre del documento (negrita; Simetría en la imagen de ejemplo de arriba) : el nombre en negrita es el nombre del documento en el que está trabajando actualmente.
Puede cambiar el nombre del documento haciendo clic en el nombre actual y escribiendo uno nuevo.
- Nombre del área de trabajo (gris claro); Principal en la imagen de ejemplo de arriba): es el nombre del área de trabajo en la que está trabajando actualmente.
- Copiar vínculo
: permite copiar el vínculo al documento, incluso la configuración activa, el modo de representación, la vista explosionada, los estados del panel y la orientación de la vista. - Nombre de la carpeta
: si el documento se encuentra en una carpeta, el nombre de la carpeta aparece a la derecha del ícono de la carpeta. La carpeta también es un vínculo. Si hace clic en el vínculo, se abre la carpeta en una nueva pestaña del navegador. - Avisos de FeatureScript
: haga clic para ver cualquier aviso que envía el compilador de FeatureScript. - Notificaciones
: se muestran las notificaciones que le avisan acerca de cambios en los documentos. - App Store
: haga clic para acceder (e iniciar sesión, si es necesario) a la Onshape App Store para adquirir aplicaciones asociadas con Onshape. - Centro de aprendizaje
: haga clic para acceder al Centro de aprendizaje de Onshape (en la ventana de una pestaña nueva), que ofrece seminarios web grabados, sesiones informativas técnicas y rutas de aprendizaje autoguiado. - Compartir: Haga clic para abrir el cuadro de diálogo Compartir y hacer que el documento activo sea accesible para otro usuario o equipo y seleccione los permisos que desea que esos usuarios tengan en este documento.
- Menú de Ayuda
: abra el menú Ayuda para acceder a los elementos que se indican a continuación. El sistema de ayuda en línea, el Centro de aprendizaje (al igual que el botón del Centro de aprendizaje), la documentación de FeatureScript, una lista de los accesos directos del teclado para los productos, una lista de las novedades de esta versión, foros, la opción Contactar con soporte, recomendar a un amigo para el uso de Onshape, comprobar la compatibilidad del sistema con los requisitos de Onshape e información sobre esta versión de Onshape. - Menú Cuenta de usuario- Acceda a las preferencias de su cuenta y otras configuraciones a través de este menú. Para obtener más información, consulte, Administración de cuentas de Onshape.
Si el documento actual es público, hay íconos adicionales disponibles:
-
Documento público
: indica que el documento actual es público. -
Copias
: indica la cantidad total de copias del documento actual. Consulte Compartir documentos para obtener más información. -
Vínculos
: indica la cantidad total de vínculos a documentos actuales. Un vínculo es cuando el documento actual se inserta en otros documentos. Consulte Vinculación de documentos para obtener más información. -
Me gusta
: indica la cantidad total de me gusta. Haga clic en el ícono para indicar que le gusta el documento actual.
A continuación, figura un resumen de las funciones disponibles:
-
> - Tapping this takes the user back to the Documents page.
-
Document and workspace names - Name of the document above, with the name of the workspace below. In the example image, the Name of the document is Bevel Gear Assembly-and-Valve Reduced preview - RA, and the workspace is Main.
-
Options menu - Tap the options menu in the upper right to open a dropdown with additional document and workspace options:
-
Rename document - Opens a dialog to update the name of the current document.
-
Document details - Opens a dialog to update the description of the current document.
-
Workspace properties - Opens a dialog to display the current workspace Name, Description and Category.
-
Copy workspace - Opens a dialog to copy the active workspace to a new document.
-
Workspace units - Opens a dialog to change units for the currently selected workspace.
-
-
Apple Vision Pro - Connects to the Apple vision pro. See Visualización de modelos con Apple Vision Pro for more information.
-
Help menu - Opens a dropdown to access mobile Help, Review gesture controls, Contact support, and information About Onshape. See Feedback and Help for information on these options.
On mobile phone devices, the Versions and history, Create version, and Comments, buttons are located on a horizontal toolbar along the bottom of the application.