통합문서 툴바는 (Onshape 로고와 함께 가로로 정렬된) 모든 Onshape 통합문서에서 사용할 수 있습니다.
다음은 사용 가능한 기능의 개요입니다.
- Onshape or company logo - Click the Onshape logo (or your company logo if you are part of an enterprise account) to return to the Documents page from anywhere in the system.
- 통합문서 메뉴
- 이 아이콘을 클릭하면 활성 통합문서 작업공간이나 버전에 사용할 수 있는 명령 메뉴가 열립니다. - 통합문서 이름(굵게; 위 예제 이미지의 대칭 복사) - 굵게 표시된 이름은 현재 작업 중인 통합문서입니다.
현재 이름을 클릭하고 새로 입력해서 통합문서 이름을 변경할 수 있습니다.
- 작업공간 이름(옅은 회색; 위의 예시 이미지에서 메인) - 현재 작업 중인 작업공간의 이름입니다.
- 링크 복사
- 활성 구성, 음영처리 모드, 분해도, 패널 상태, 뷰 방향 등 통합문서에 대한 링크를 복사합니다. - 폴더 이름
- 통합문서가 폴더에 있는 경우, 폴더 아이콘 오른쪽에 폴더 이름이 표시됩니다. 이 폴더 이름은 링크이기도 합니다. 링크를 클릭하면 새 브라우저 탭에서 해당 폴더가 열립니다. - FeatureScript 알림
- FeatureScript 컴파일러에서 전송된 알림을 보려면 클릭합니다. - 알림
- 통합문서 변경 사항을 알리는 알림을 표시합니다. - 앱 스토어
- Onshape와 파트너인 앱을 구매하기 위해 Onshape 앱 스토어에 액세스(및 필요한 경우 로그인)하려면 클릭합니다. - 학습 센터
- 녹화된 웨비나, 기술 브리핑, 자율 학습 과정을 제공하는 Onshape 학습 센터(새 창 탭에서 열림) 에 액세스하려면 클릭합니다. - 공유 - 공유 대화상자를 열어 다른 사용자 또는 팀이 활성 통합문서를 액세스할 수 있게 허용하고, 해당 사용자들이 이 통합문서에서 이용할 수 있는 권한을 선택하려면 클릭합니다.
- 도움말 메뉴
- 도움말 메뉴를 열어 온라인 도움말 시스템, 학습 센터(학습 센터 버튼과 동일), FeatureScript 설명서, 제품 키보드 단축키 목록, 이 릴리스의 새로운 기능 목록, 포럼, 지원 문의, 친구에게 Onshape 사용 추천, Onshape 요구 사항에 대한 시스템 호환성 확인, 현재 Onshape 버전에 대한 정보를 확인할 수 있습니다. - 사용자 계정 메뉴 - 이 메뉴를 통해 계정 환경설정 및 기타 설정에 액세스할 수 있습니다. 자세한 내용은 Onshape 계정 관리를 참조하십시오.
현재 통합문서가 공개일 경우, 추가 아이콘을 사용할 수 있습니다.
다음은 사용 가능한 기능의 개요입니다.
-
> - Tapping this takes the user back to the Documents page.
-
Document and workspace names - Name of the document above, with the name of the workspace below. In the example image, the Name of the document is Bevel Gear Assembly-and-Valve Reduced preview - RA, and the workspace is Main.
-
Options menu - Tap the options menu in the upper right to open a dropdown with additional document and workspace options:
-
Rename document - Opens a dialog to update the name of the current document.
-
Document details - Opens a dialog to update the description of the current document.
-
Workspace properties - Opens a dialog to display the current workspace Name, Description and Category.
-
Copy workspace - Opens a dialog to copy the active workspace to a new document.
-
Workspace units - Opens a dialog to change units for the currently selected workspace.
-
-
Apple Vision Pro - Connects to the Apple vision pro. See Apple Vision Pro로 모델 보기 for more information.
-
Help menu - Opens a dropdown to access mobile Help, Review gesture controls, Contact support, and information About Onshape. See Feedback and Help for information on these options.
On mobile phone devices, the Versions and history, Create version, and Comments, buttons are located on a horizontal toolbar along the bottom of the application.